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Chart Tools 

 Chart Tools are shown in three tabs when a chart is selected. 

 Design tab – Contains the Type, Data, Chart Layouts, Chart Styles, and Location groups. 

 Layout tab – Contains the Current Selection, Insert, Labels, Axes, Background, Analysis, and 

Properties groups. 

 Format tab – Contains the Current Selection, Shape Styles, WordArt Styles, Arrange, and Size groups. 

Using Charts 

 Charts can be an effective visual presentation showing a comparison of items, changes over time, parts of a 

whole, trends, and correlations. 

 Comparisons, Changes over Time, and Trends – Use a column chart, a bar chart, a line chart, a cone 

chart, a pyramid chart, area chart, or surface chart. 

 Parts of a Whole - Use a pie chart, a doughnut chart, a stacked column chart, or a stacked bar chart. 

 Correlations – Use an X Y (Scatter) chart or a Bubble chart. 

 Note – A radar chart shows data from a central point in a circle. 

Creating a Chart 

 Select the data for the chart. 

 On the Ribbon, click on the Insert tab. 

 In the Charts group, click on the desired type of chart and 

choose the desired chart format. 

 

 

Resizing a Chart 

 Click on the chart. 

 Place the cursor over an edge of the chart. The cursor changes to a two-headed arrow. 

 Click and drag the chart to the desired size. 

 Note – To maintain the same proportions, hold down the Shift key and use the corner to resize the chart. 

Types of Charts 

Name Description 

Column Use to compare totals over time and to show a trend. 

Line Use to show change over time, emphasizing the rate of change. 

Pie Use to show relationships and portions of the whole. 

Bar Use to compare totals over time and to show a trend. 

Area Use to show change over time, emphasizing the amount of change. 

Scatter Use to compare trends over uneven intervals of time. 

Other These include Stock, Surface, Doughnut, Bubble, and Radar. 
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Changing the Chart Type 

 Click on the chart. 

 Click on the Design tab of Chart 

Tools. 

 In the Type group, click on the Change Chart Type 

button.  

 Click on the desired chart type in the list on the left. 

 Choose the desired chart subtype on the right. 

 Click on OK. 

Switching Rows and Columns 

 Switching rows and columns changes the way the 

data is represented on the chart. 

 Click on the chart. 

 Click on the Design tab of Chart Tools. 

 In the Data group, click on the Switch Row/Column button.  

Changing the Data Selection  

 The data to be included in the chart can be changed. 

 Click on the chart. 

 Click on the Design tab of Chart Tools. 

 In the Data group, click on the Select Data button.  

 Click on the button at the end of the Chart data range box. 

 Click and drag in the spreadsheet to select the desired data. 

 To switch the rows and columns, click on the Switch 

Row/Column button. 

 OR 

 To remove a series, click on the series in the Legend Entries box and then click on the Remove button. 

 To add a series: 

o Click on the Add button in the Legend Entries box. 

o Click on the button at the end of the Series name box. 

o Click on the cell with the label for the desired series. 

o Press the Enter key. 

o Click on the button at the end of the Series values box. 

o Click and drag to select the cells with the data for the desired series. 

o Press the Enter key. 

o Notice that the contents of the selected cells are displayed in the Edit Series window. 

o Click on OK. 

 To edit a series: 

o Click on the series to be edited in the Legend Entries box. 

o Click on the Edit button in the Legend Entries box. 

o Click on the button at the end of the Series name box. 

o Make changes to the Series name and Series values as noted above. 

o Notice that the contents of the selected cells are displayed in the Edit Series window. 

o Click on OK. 

 Note – The chart changes as the data is selected. 

 Click on OK. 
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Changing the Chart Layout  

 Click on the chart. 

 Click on the Design tab of Chart Tools. 

 In the Chart Layouts group, click on the More button.  

 Click on the desired layout. 

Changing the Chart Style  

 Click on the chart. 

 Click on the Design tab of Chart Tools. 

 In the Chart Styles group, click on the More button.  

 Click on the desired style. 

Changing the Chart Location  

 The chart can be a picture floating on top of the worksheet, or a separate worksheet. 

 Click on the chart.  

 Click on the Design tab of Chart Tools. 

 In the Location group, click on the Move Chart 

button.  

 Click on the desired location. 

 If selecting Object in, click on the down arrow and choose 

the desired worksheet to place the chart on. 

 Click on OK. 

Chart Title  

 Click on the chart.  

 Click on the Layout tab of Chart Tools. 

 In the Labels group, click on the Chart Title button and choose the desired 

location. The choices are Centered Overlay Title or Above Chart. 

 Click in the chart title box on the chart and edit the title as desired. 

 To enhance the title 

o Click on the Chart Title button and choose More Title Options….  

o Choices include Fill, Border Color, Border Styles, Shadow, 3-D Format, and Alignment.  

o Changes made to the title are displayed immediately.  

o Click on the Close button when finished. 

 To move the chart title, place the cursor over an edge of the chart title (the cursor becomes a four-headed 

arrow), click and drag the title to the desired location. 

 To remove the chart title, in the Labels group, click on the Chart Title button and choose None. 
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Axis 

 The axes are lines that show the scale or identify the series graphed. 

 Click on the chart.  

 Click on the Layout tab of Chart Tools. 

 In the Axes group, click on the Axes button, and choose Primary Horizontal Axis or 

Primary Vertical Axis. 

 Primary Horizontal Axis has the choices of None, Show Left to Fight Axis, Show Axis without 

labeling, or Show Right to Left Axis. 

 To enhance the title: 

o Click on the Axes button, choose Primary Horizontal Axis, and then choose More Primary 

Horizontal Axis Options….  

o Choices include Axis Options, Number, Fill, Line Color, Line Style, Shadow, 3-D Format, and 

Alignment.  

o Changes made to the axis are displayed immediately.  

o Click on the Close button when finished. 

 Primary Vertical Axis has the choices of None, Show Default Axis, Show Axis in Thousands, Show 

Axis in Millions, Show Axis in Billions, or Show Axis in Log Scale. 

 To enhance the title: 

o Click on the Axes button, choose Primary Vertical Axis, and then choose More Primary 

Vertical Axis Options….  

o Choices include Axis Options, Number, Fill, Line Color, Line Style, Shadow, 3-D Format, and 

Alignment.  

o Changes made to the axis are displayed immediately.  

o Click on the Close button when finished. 

 To remove an axis title, in the Axes group, click on the Axes button, choose Primary Horizontal Axis or 

Primary Vertical Axis, and then choose None. 

Axis Title  

 Click on the chart.  

 Click on the Layout tab of Chart Tools.  

 In the Labels group, click on the Axis Title button, and choose Primary 

Horizontal Axis or Primary Vertical Axis. 

 Primary Horizontal Axis has the choices of None or Title Below. 

 To enhance the title: 

o Click on the Axis Title button, choose Primary Horizontal Axis, and then choose More 

Primary Horizontal Axis Title Options….  

o Choices include Fill, Border Color, Border Styles, Shadow, 3-D Format, and Alignment.  

o Changes made to the title are displayed immediately.  

o Click on the Close button when finished. 

 Primary Vertical Axis has the choices of None, Rotated Title, Vertical Title, or Horizontal Title. 

 To enhance the title: 

o Click on the Axis Title button, choose Primary Vertical Axis, and then choose More Primary 

Vertical Axis Title Options….  

o Choices include Fill, Border Color, Border Styles, Shadow, 3-D Format, and Alignment.  

o Changes made to the title are displayed immediately.  

o Click on the Close button when finished. 
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 To move the axis title, place the cursor over an edge of the chart title (the cursor becomes a four-headed 

arrow), click and drag the title to the desired location. 

 To remove an axis title, in the Labels group, click on the Axis Title button, choose Primary Horizontal 

Axis or Primary Vertical Axis, and then choose None. 

Chart Legend  

 Click on the chart.  

 Click on the Layout tab of Chart Tools.  

 In the Labels group, click on the Legend button and choose the 

desired location. The choices include no legend, showing the legend on any of the four sides, and as an 

overlay on the right or the left. 

 To enhance the legend: 

o Click on the Legend button, choose More Legend Options….  

o Choices include Legend Options, Fill, Border Color, Border Styles, and Shadow.  

o Changes made to the title are displayed immediately.  

o Click on the Close button when finished. 

 To move the legend, place the cursor over an edge of the chart title (the cursor becomes a four-headed 

arrow), click and drag the legend to the desired location. 

 To remove the chart title, in the Labels group, click on the Chart Title button and choose None. 

Data Labels  

 Data labels place a number in the chart indicating the value of the chart 

item. 

 Click on the chart.  

 Click on the Layout tab of Chart Tools. 

 In the Labels group, click on the Data Labels button and choose the desired option. 

 To enhance the legend: 

o Click on the Legend button and choose More Legend Options….  

o Choices include Label Options, Number, Fill, Border Color, Border Styles, Shadow, 3-D 

Format, and Alignment.  

 Changes made to the legend are displayed immediately. 

 Click on the Close button when finished. 

 To move a data label, place the cursor over an edge of the chart title (the cursor becomes a four-headed 

arrow), click and drag the label to the desired location. 

 To remove data labels from a series: 

o Click on a label for the series. (All of the labels for the series are selected.) 

o In the Labels group, click on the Data Labels button and choose None. 

 To remove all data labels, in the Labels group, click on the Data Labels button and choose None. 
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Data Table  

 A data table is a table below the chart with the data. 

 Click on the chart.  

 Click on the Layout tab of Chart Tools. 

 In the Labels group, click on the Data Table button and choose the desired 

option. The choices include no data table, a data table, and a data table with legend keys. 

 To enhance the data table: 

o Click on the Legend button and choose More Data Table Options….  

o Choices include Data Table Options, Fill, Border Color, Border Styles, Shadow, and 3-D 

Format.  

 Changes made to the data table are displayed immediately. 

 Click on the Close button when finished. 

 To remove the data table, in the Labels group, click on the Data Table button and choose None. 

Gridlines 

 Gridlines in the chart assist the viewer in reading the chart.  

 Click on the chart.  

 In the Axes group, click on the Gridlines button, and choose Primary Horizontal 

Gridlines or Primary Vertical Gridlines. 

 The choices of None, Major Gridlines, Minor Gridlines, or Major & Minor Gridlines. 

 To enhance the horizontal gridlines, click on the Gridlines button, choose Primary Horizontal Gridlines, 

and then choose More Primary Horizontal Gridlines Options….  

 To enhance the vertical gridlines, click on the Gridlines button, choose Primary Vertical Gridlines, and 

then choose More Primary Vertical Gridlines Options….  

 Choices include Line Color, Line Style, or Shadow.  

 Changes made to the gridlines are displayed immediately.  

 Click on the Close button when finished. 

 To remove gridlines, in the Axes group, click on the Gridlines button, choose Primary Horizontal 

Gridlines or Primary Vertical Gridlines, and then choose None. 

Plot Area 

 The plot area of a chart can be given a background color, gradient, or picture. 

 Note – The background should be simple so as to not make the chart hard to read. 

 Click on the chart. 

 On the Ribbon, click on the Layout tab of Chart Tools. 

 In the Background group, click on the Plot Area button and choose the desired option. 

 The choices are None (which clears the plot area fill) or Show Plot Area. 

 To enhance the plot area: 

o Click on the Legend button and choose More Plot Area Options….  

o Choices include Fill, Border Color, Border Styles, Shadow, and 3-D Format.  

o Changes made to the gridlines are displayed immediately.  

o Click on the Close button when finished. 

 To remove the special options which have been applied to the plot area, in the Background group, click on 

the Plot Area button and choose None. 
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Analysis 

 Various items can be added to the chart to assist in analysis. 

 Possible options include Trendlines, Lines, Up/Down Bars, and Error Bars. 

 Click on the chart.  

 Click on the Layout tab of Chart Tools. 

 In the Analysis group, click on the desire button and choose the desired option. 

 To enhance the analysis item: 

o Click on the Legend button and choose More item Options….  

o Choices include item Options, Line Color, Line Styles, and Shadow.  

o Changes made to an analysis item are displayed immediately. 

o Click on the Close button when finished. 

 To remove an analysis item: 

o Click on the item. 

o In the Analysis group, click on the appropriate button and choose None. 

 To remove all analysis items, in the Analysis group, click on the appropriate button and choose None. 

Formatting Text in the Chart 

 Click on the chart.  

 Click on the text to be formatted. 

 Click on the Home tab. 

 In the Font group, click on the desired button and make the desired change 

Using the Mini Toolbar 

 Click on the chart. 

 Right click on the text to be formatted. 

 Use the Mini Toolbar to format the text as desired. 

Formatting the Chart with Styles 

 Click on the chart.  

 Click on the text to be formatted. 

 On the Ribbon, click on the Format tab of Chart Tools. 

 In the Current Selection group, click on the down arrow of the Chart Elements box 

and select the element of the chart to be formatted. 

 To format the shape of the selected element: 

o In the Shape Styles group, click on the More 

button at the bottom right corner of the Shape 

Styles window. 

o Click on the desired style. 

o Note – Live Preview in Office 2007 displays 

the shape with the style the mouse is hovering over. 

o To change the fill of the shape, in the Shape Styles group, click on the Shape Fill button and 

choose the desired fill. 

o To change the outline of the shape, in the Shape Styles group, click on the Shape Outline button 

and choose the desired outline. 

o To change the effect of the shape, in the Shape Styles group, click on the Shape Effects button 

and choose the desired effect. 
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 To format the text of the selected element: 

o In the WordArt Styles group, click on the More button at 

the bottom right corner of the WordArt Styles window. 

o Click on the desired style. 

o Note – Live Preview in Office 2007 displays the text with 

the style the mouse is hovering over. 

o To change the fill of the shape, in the WordArt Styles group, click on the Text Fill button and 

choose the desired fill. 

o To change the outline of the shape, in the WordArt Styles group, click on the Text Outline 

button and choose the desired outline. 

o To change the effect of the shape, in the WordArt Styles group, click on the Text Effects button 

and choose the desired effect. 

Formatting Parts of the Chart 

 Click on the chart.  

 Click on the text to be formatted. 

 On the Ribbon, click on the Format tab of Chart Tools. 

 In the Current Selection group, click on the down arrow of the Chart Elements box and select the 

element of the chart to be formatted. 

 In the Current Selection group, click on the Format Selection box. 

 The formatting window for that element opens. 

 Make the desired changes. 

o Click in the left pane on the desired choice. 

o In the right pane, make the desired adjustments. 

o Click on the Close button. 

Reseting the Chart 

 Click on the part of the chart to work with. 

 On the Ribbon, click on the Layout tab of Chart Tools. 

 In the Current Selection group, click on the 

down arrow of the Chart Elements button and 

choose the desired element of the chart 

 OR click on the element of the chart to be customized.  

 In the Current Selection group, click on the 

Reset to Match Style button.  

Special Features of Various Charts 

Column Charts 

 A Stacked Column chart compares the parts to the whole. The total number of items in the 

whole can also be seen in relation to other categories. 

 A 100% Stacked Column chart compares the parts as a percentage of the whole for easy 

comparison with other categories. 
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Bar Charts 

 A Stacked Bar chart compares the parts to the whole. The total number of items in the whole 

can also be seen in relation to other categories. 

 A 100% Stacked Bar chart compares the parts as a percentage of the whole for easy 

comparison with other categories. 

Line Charts 

 Line charts show trends over time. 

 A Stacked Line chart compares the parts to the whole over time. The total number of items in 

the whole can also be seen in relation to other categories. 

 A 100% Stacked Line chart compares the parts of the whole over time as a percentage for 

easy comparison. 

Pie Charts 

 Pie charts show the parts of a whole. 

 Pie of Pie and Bar of Pie charts show information extracted from a slice of the pie. 

 Exploded views show the pieces separated. 

X Y Scatter Charts 

 Choose between charts with dots, lines, or smooth lines as well as markers or no markers. 

Area Charts 

 Area charts show trends over time. They can be 3-D view. 

 A Stacked Area chart compares the parts to the whole over time. The total number of items in 

the whole can also be seen in relation to other categories. 

 A 100% Stacked Area chart compares the parts of the whole over time as a percentage for easy 

comparison. 

Doughnut Charts 

 Exploded views show the pieces separated. 

Radar Charts 

 Radar charts can have markers or be filled. 

Surface Charts 

 Surface charts can be 2-D or 3-D in either a filled or wire-frame chart to show trends. 

Bubble Charts 

 Bubble charts compare sets of three values in either a 2-D or a 3-D chart. 

Stock Charts 

 Stock charts compare sets of three, four, or five values. These charts must have the specified number of 

values and be in the order indicated. 
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Cylindar, Cone, and Pyramid Charts 

 A Stacked Column or a Stacked Bar chart compares the parts to the whole. The total number of items in 

the whole can also be seen in relation to other categories. 

 A 100% Stacked Column or a 100% Stacked Bar chart compares the parts as a percentage of the whole 

for easy comparison with other categories. 


